jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By undefined
Tested on 20 browsers
jQuery Versions Vulnerable to Selector DOM XSS via # aka Selector IDs.
List of all jQuery versions vulnerable to the Selector DOM XSS. (http://ma.la/jquery_xss/)
By skeptic_fx
Tested on 15 browsers
List of all jQuery versions vulnerable to the Selector DOM XSS. (http://ma.la/jquery_xss/)
List of all jQuery versions vulnerable to the Selector DOM XSS. (http://ma.la/jquery_xss/)
By tester_dt
Tested on 1 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By ldx00
Tested on 11 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By hbkninad
Tested on 7 browsers
jQuery-UI XSS via .dialog() method's "closeText" argument
Checked jQuery libraries for this bug: $(function(){$("#dialog").dialog({ closeText: "<HTML>" });});
By Psych0tr1a
Tested on 2 browsers
jQuery-UI XSS via .dialog() method's "title" argument [CVE-2010-5312]
Checked jQuery libraries for this bug: $(function(){$("#dialog").dialog({ title: "<HTML>" });});
By Psych0tr1a
Tested on 2 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By beingritika
Tested on 8 browsers
jQuery UI .dialog() closeText property DOM XSS Sink.
https://github.com/jquery/jquery-ui/pull/1622 . jQuery 2.1.4 is used as the base jQuery library. $('#div').dialog({ closeText: '<html injection>' });
By skeptic_fx
Tested on 5 browsers
jQuery Versions Vulnerable to Selector DOM XSS via # aka Selector IDs.
List of all jQuery versions vulnerable to the Selector DOM XSS. (http://ma.la/jquery_xss/)
By tester_dt
Tested on 3 browsers
extended test for jquery selector xss
extended test for jquery selector xss
By Zemnmez
Tested on 4 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By vlumi
Tested on 7 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By relectron_ru
Tested on 8 browsers
jQuery Selectors Vulnerable to XSS
List of all jQuery versions vulnerable to class selector and location hash selector XSS
By mihirgokani007
Tested on 11 browsers
jQuery Versions Vulnerable to Selector XSS with class Attribute ('. XSS_VECTOR')
List of all jQuery versions vulnerable to class selector XSS. These jQuery libraries cause DOM XSS when a user controlled value is passed as a the class selected [$('.'+ className)]
By beingritika
Tested on 7 browsers
Testing jQuery 3.1
jquery vulnerability test
By mafshin89
Tested on 7 browsers
Updated jquery XSS attack
.
By mattgoldspink
Tested on 2 browsers